Cloudflare System Status

Customers unable to initiate chat from Dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 02, 2024 - 20:29 UTC

Investigating

We're currently investigating an issue that's preventing customers from initiating chat with Support via the Cloudflare Dashboard
Posted Aug 02, 2024 - 20:06 UTC