Cloudflare System Status

Issues with Cloudflare Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 17:05 UTC
Investigating
Cloudflare is aware of, and investigating an issue which results in an increase in 500 errors on Cloudflare Workers. Further detail will be provided as more information becomes available.
Posted Nov 08, 2021 - 17:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers) and North America (Denver, CO, United States - (DEN)).