Cloudflare System Status

Increased Errors in India
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 10:42 UTC
Investigating
Cloudflare is investigating an increased level of HTTP errors seen by end users in India.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 30, 2020 - 10:13 UTC
This incident affected: Asia (Bangalore, India - (BLR), Chennai, India - (MAA), Hyderabad, India - (HYD), Kolkata, India - (CCU), Mumbai, India - (BOM), Nagpur, India - (NAG), New Delhi, India - (DEL)).