Cloudflare System Status

Cloudflare Workers AI Issues in Tokyo, Japan (NRT)

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 10:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 09:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 09:52 UTC

Investigating

Cloudflare has identified an issue whereby customers might experience errors from inference requests to certain models using Workers AI in the Tokyo region, Japan (NRT).

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 27, 2025 - 09:43 UTC
This incident affected: Asia (Tokyo, Japan - (NRT)) and Cloudflare Sites and Services (Workers AI).