Cloudflare System Status

Network Performance Issues in Seoul
Incident Report for Cloudflare
Resolved
The issue is resolved and all traffic to Seoul, KR is restored.
Posted Aug 20, 2016 - 14:02 UTC
Monitoring
We've implemented a fix for this issue and are currently monitoring the results in Seoul, KR.
Posted Aug 20, 2016 - 13:31 UTC
Investigating
CloudFlare is observing network performance issues in Seoul, KR. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 20, 2016 - 13:19 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).