Cloudflare System Status

"Security" route missing from sidebar for users

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 00:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 22:27 UTC

Investigating

Users with the Domain Administrator role, are missing the "Security" route in the side bar for their domains.
Posted Sep 09, 2025 - 22:21 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).