Cloudflare System Status

Elevated error rate for Firewall Rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 10:58 UTC
Investigating
Cloudflare is aware of, and investigating an issue which is impacting multiple customers using firewall rules. Further detail will be provided as more information becomes available.
Posted Oct 14, 2021 - 10:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).