Cloudflare System Status

Cloudflare is investigating issues purchasing Cloudflare for Teams subscriptions.
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 25, 2020 - 09:55 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Nov 25, 2020 - 09:15 UTC
Investigating
Cloudflare is investigating issues purchasing Cloudflare for Teams subscriptions. All other services are operating normally.

We will provide an update once services return to normal.
Posted Nov 25, 2020 - 08:46 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).