Cloudflare System Status

Spectrum Analytics Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 13, 2024 - 16:11 UTC
Investigating
Cloudflare is investigating issues with Spectrum Analytics.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 13, 2024 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Spectrum).