Cloudflare System Status

Issues with IPSec tunnels in Magic Transit and Magic WAN
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 02:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 20:49 UTC
Investigating
Cloudflare is investigating issues with Magic Transit and Magic WAN (IPsec onramps with Anti-Replay support only).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 26, 2024 - 16:17 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit, Magic WAN).