Cloudflare System Status

Increased 500 errors for Cloudflare Workers API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2023 - 16:11 UTC
Investigating
Cloudflare is investigating an increased latency when interacting with Workers API resulting in HTTP 500 errors. Customers might experience longer wait times on Workers endpoints, particularly when deploying a script.

Workers that are already running in production are not affected. More updates to follow shortly.
Posted Dec 07, 2023 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Workers).