Cloudflare System Status

Increased HTTP 522 Errors in North America

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 27, 2022 - 11:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 11:17 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 522 errors in North America.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 27, 2022 - 10:57 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).