Cloudflare System Status

Cloudflare Billing Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 18:42 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 31, 2019 - 18:40 UTC
Investigating
Cloudflare is experiencing problems in processing changes (while on-boarding and profile creation) through our billing subscription service. All other services are operating normally.

We will provide an update once billing subscription services return to normal.
Posted Oct 31, 2019 - 17:56 UTC
This incident affected: Cloudflare Sites and Services (Billing).