Cloudflare System Status

Issue with Registrar when using Social Login

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 18:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 16:34 UTC

Investigating

Cloudflare is aware of and investigating errors that are not allowing users to purchase domains using Social sign in methods.
Posted Oct 29, 2025 - 15:57 UTC