Issues with Early Hints
Timeline
- Resolved
This incident has been resolved.
- Updated
Early Hints remains disabled while we continue to monitor request maintenance.
- Updated
Early Hints remains disabled while we continue to monitor request maintenance.
- Updated
Early Hints remains disabled while we continue to monitor request maintenance.
- Updated
Early Hints remains disabled while we continue to monitor request maintenance.
- Updated
We continue to actively monitor this and will post updates as they become available. Early Hints remains temporarily disabled.
- Identified
We are currently monitoring request maintenance and have temporarily disabled Early Hints.
- Investigating
Cloudflare is currently monitoring request maintenance and has temporarily disabled early hints. In certain scenarios Cloudflare might not asynchronously look up and emit a cached 103 Early Hints response ahead of a main response.