Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue. The dashboard and API have resumed normal operation.
Posted 14 days ago. Sep 06, 2018 - 21:22 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 14 days ago. Sep 06, 2018 - 20:56 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare dashboard and related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 14 days ago. Sep 06, 2018 - 20:38 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).