Cloudflare System Status

Some Dashboard Features are Unavailable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 21:52 UTC

Investigating

Cloudflare is aware of an issue where some dashboard features are missing or users are met with older Dashboard Interfaces. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Oct 10, 2025 - 20:44 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).