Cloudflare System Status

Image Resizing increased error rate
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 21:04 UTC
Identified
Team identified a code regression in the latest release and is working on the patch.
Posted Nov 08, 2023 - 13:42 UTC
Investigating
Image Resizing fails to fetch source images from domains that disallow http protocol.
We are working to understand the full impact and mitigate this problem.
More updates to follow shortly.
Posted Nov 08, 2023 - 13:05 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing).