Skip to main content
Minor ImpactLast updated: Refreshed just now

Network Performance Issues

Started
Resolved

Timeline

  1. Resolved

    This incident has been resolved.

  2. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  3. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  4. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  5. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  6. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  7. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  8. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  9. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  10. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  11. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  12. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  13. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  14. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  15. Updated

    Cloudflare continues to investigate ongoing impact caused by unusual traffic activity that is causing 5xx errors, such as 502s, to be returned to some requests.

  16. Monitoring

    Issue is no longer impacting. Cloudflare is continuing to monitor.

  17. Identified

    The issue has been identified and a fix is being implemented.

  18. Investigating

    Cloudflare is investigating issues with network performance. Customers may see increased 5xx errors and/or latency. We are working to analyse and mitigate this problem. More updates to follow shortly.