Minor ImpactLast updated: Refreshed just now
Dashboard Unavailable for Some Customers
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Identified
We are investigating errors experienced with accessing the dashboard for some users with specific browser extensions enabled.
- Investigating
We are investigating errors experienced with accessing the dashboard for some customers.