Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
We have resolved the network degradation in Kiev. Performance has returned to optimal levels.
Posted Aug 22, 2016 - 10:47 UTC
Identified
CloudFlare is observing network performance issues in Kiev. All traffic is re-routed to other nearby locations.
Posted Aug 22, 2016 - 08:55 UTC
This incident affected: Europe (Kyiv, Ukraine - (KBP)).