Cloudflare System Status

Network Performance Issues in China
Incident Report for Cloudflare
Resolved
Cloudflare identified a drop in traffic from China sources, however it was found that this is not due to any issue with Cloudflare services. Connectivity from some locations inside China may continue to experience performance issues.
Posted May 12, 2023 - 12:12 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 11:16 UTC
Investigating
Cloudflare is investigating issues with network performance in China. Some end-users located in China may see an increase in errors or timeouts when trying to reach specific Cloudflare IPs.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 12, 2023 - 09:59 UTC