Cloudflare System Status

Cloudflare Analytics degraded in US region

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2026 - 17:11 UTC

Investigating

Users of GraphQL API may experience issues reaching certain datasets in US region. The team is investigating the issue with the underlying platform. Data might be delayed.
Posted Mar 18, 2026 - 16:22 UTC
This incident affects: Cloudflare Sites and Services (Analytics).