Cloudflare System Status

Cloudflare Pages Build Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 12:21 UTC
Update
The Cloudflare Pages Build Service is coming back online slowly. Some builds may still experience delays. We are continuing to investigate this issue.
Posted Sep 10, 2021 - 11:17 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Cloudflare Pages build delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 10, 2021 - 09:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).