Cloudflare System Status

Increased HTTP 500 Errors in Detroit, MI (DTW) PoP

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 16, 2024 - 22:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 22:35 UTC

Investigating

Cloudflare is currently investigating an increased level of HTTP 500 errors in the Detroit, MI (DTW) PoP.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted May 16, 2024 - 22:08 UTC