Cloudflare System Status

Analytics Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 18:58 UTC
Investigating
Cloudflare is investigating an issue with Cloudflare Analytics where reporting and analytics are affected, including GraphQL API end-points.

We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 08, 2023 - 17:44 UTC
This incident affected: Cloudflare Sites and Services (Analytics).