Cloudflare System Status

Increase in R2 Sippy 404s

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 20:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2026 - 20:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 20:10 UTC

Investigating

Cloudflare is investigating reports of Sippy returning 404 on objects which do exist at the upstream provider. We are working to understand the full impact and mitigate this problem.
Updates will be posted as they become available.
Posted Feb 12, 2026 - 18:15 UTC
This incident affected: Cloudflare Sites and Services (R2).