Cloudflare System Status

Cloudflare Abuse form Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 10:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 09:44 UTC

Investigating

Cloudflare is investigating an issue with our abuse form. Customers cannot send Non-Consensual Sexually Explicit Imagery (NCSEI) abuse submissions.

We are currently working on a resolution. More updates to follow shortly.
Posted Dec 11, 2025 - 08:56 UTC
This incident affected: Cloudflare Sites and Services (Abuse Reports).