Cloudflare System Status

Cloudflare API & Dashboard availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2021 - 11:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2021 - 10:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2021 - 10:22 UTC
Investigating
Cloudflare is aware of, and investigating intermittent availability issues that potentially impact multiple customers being unable to use Cloudflare API and/or log onto Cloudflare Dashboard. Further detail will be provided as more information becomes available.
Posted Sep 12, 2021 - 09:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).