Cloudflare System Status

IAD (Ashburn) on 2023-08-03
Incident Report for Cloudflare
Resolved
The maintenance has been completed.
Posted Aug 03, 2023 - 11:19 UTC
Monitoring
We were performing a maintenance in IAD (Ashburn) datacentre on 2023-08-03 between 05:30 and 11:00 UTC. It is possible that traffic was re-routed from this location, hence there was a possibility of a slight increase in latency during this maintenance window for end-users in the affected region. For PNI / CNI customers connecting with us in this location, traffic would fail over elsewhere during this maintenance window as network interfaces in this datacentre were temporarily unavailable.
Posted Aug 03, 2023 - 11:17 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).