Cloudflare System Status

Customers using Geo Key Manager may experience intermittent TLS termination in our San Jose, CA, Hong Kong, and Tokyo, JP locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 04:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 04:14 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 16, 2021 - 04:07 UTC
This incident affected: Asia (Hong Kong - (HKG), Tokyo, Japan - (NRT)) and North America (San Jose, CA, United States - (SJC)).