Cloudflare System Status

API Response Time Issue

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted May 21, 2024 - 18:37 UTC

Monitoring

A fix for this issue has been identified and implemented. We are currently monitoring the results.
Posted May 21, 2024 - 18:33 UTC

Update

We are continuing to investigate this issue.
Posted May 21, 2024 - 18:14 UTC

Investigating

We are investigating an API issue that is resulting in slow API calls for certain users. API availability is not affected.
Posted May 21, 2024 - 18:02 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).