Cloudflare System Status

Issue with creating or updating Cloudflare Access Apps and Policies
Incident Report for Cloudflare
Resolved
This incident has been resolved
Posted Mar 03, 2022 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 17:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2022 - 16:55 UTC
Investigating
Cloudflare is aware of, and investigating an issue with creating or updating Cloudflare Access apps and policies via dashboard and API. There is no impact to end user authentication.
Posted Mar 03, 2022 - 16:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).