Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 01:29 UTC
Monitoring
SSL provisioning is successful back to pre-incident level.
Posted Jan 30, 2021 - 01:19 UTC
Investigating
Cloudflare is investigating delays in provisioning SSL certificates to the edge. In addition, SSL For SaaS customers may experience errors making changes to Custom Hostnames. SSL certificates already in production remain unaffected and are operating normally.
Posted Jan 30, 2021 - 00:59 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning).