Cloudflare System Status

WARP client for Windows and MacOS requires login
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 07, 2024 - 15:52 UTC
Investigating
Downloading the WARP client for Windows and MacOS currently requires an account to download from Microsoft App Center. An account should not be required. This is currently under investigation.

While we work to resolve this issue, downloads of the latest release for Windows and macOS continue to be available from https://one.one.one.one
Posted May 07, 2024 - 13:50 UTC
This incident affected: Cloudflare Sites and Services (WARP).