Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 15:42 UTC

Investigating

Cloudflare is investigating an increased level of errors when deploying Worker scripts via the Dashboard Workers editor.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jul 29, 2024 - 14:24 UTC
This incident affected: Cloudflare Sites and Services (Workers).