Cloudflare System Status

Cloudflare Workers Wrangler Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 02:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 18:14 UTC
Investigating
Cloudflare customers may experience timeouts when using wrangler dev to debug their Workers. This issue does not affect Workers that are deployed. As a workaround you can use wrangler dev --local as we attempt to fix the issue.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Aug 19, 2022 - 15:21 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).