Cloudflare System Status

Possible Network Congestion in Kathmandu, Nepal - (KTM), New Delhi, India - (DEL) and Chennai, India - (MAA).
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 31, 2021 - 15:33 UTC
Update
We are continuing to monitor for any further issues.
Posted May 31, 2021 - 15:06 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted May 31, 2021 - 15:05 UTC
Investigating
Cloudflare is observing possible network congestion in Kathmandu, Nepal - (KTM), New Delhi, India - (DEL) and Chennai, India - (MAA).

We are working to mitigate impact to Internet users in this region.
Posted May 31, 2021 - 14:44 UTC
This incident affected: Asia (Chennai, India - (MAA), Kathmandu, Nepal - (KTM), New Delhi, India - (DEL)).