Cloudflare System Status

Network issues in LHR - traffic rerouted to other colos
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and traffic has been restored to our LHR, MAN and DUB locations.
Posted about 1 month ago. Nov 11, 2018 - 20:57 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Nov 11, 2018 - 20:29 UTC
Identified
Cloudflare is observing network issues in London & surrounding areas.

While we investigate those issues we have rerouted traffic from our affected datacenters, traffic normally destined for LHR/DUB/MAN will be served from nearby datacenters until this issue is fixed
Posted about 1 month ago. Nov 11, 2018 - 13:10 UTC
This incident affected: Europe (Dublin, Ireland - (DUB), London, United Kingdom - (LHR), Manchester, United Kingdom - (MAN)).