Cloudflare System Status

Mirage and Rocket Loader errors within China
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 11, 2020 - 17:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Aug 11, 2020 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 15:29 UTC
Investigating
Cloudflare is investigating issues with Mirage and Rocket Loader for users based within China.

Users within mainland China may see broken images and scripts for sites utilising these features.
Posted Aug 11, 2020 - 14:36 UTC
This incident affected: Asia (Chengdu, China - (CTU), Chongqing, China - (CKG), Dongguan, China - (SZX), Guangzhou, China - (CAN), Jinan, China - (TNA), Ningbo, China - (NBG), Shanghai, China - (SHA), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zhuzhou, China - (CSX)).