Cloudflare System Status

Elevated number of errors in Chicago (ORD)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 13:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 10:14 UTC
Investigating
Customers reaching Chicago (ORD) could experience an elevated number of errors.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 18, 2023 - 09:58 UTC
This incident affected: North America (Chicago, IL, United States - (ORD)).