Cloudflare System Status

API Errors

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2026 - 20:57 UTC

Investigating

We are investigating elevated error rates for API requests. Customers may experience failures when making API calls.
Posted May 23, 2026 - 19:41 UTC
This incident affects: Cloudflare Sites and Services (API).