Minor ImpactLast updated: Refreshed just now
Zero Trust Dashboard - Posture Check Visibility Issue
Started
Resolved
Timeline
- Resolved
An effective fix for this issue has been implemented and this incident is now resolved.
- Identified
Cloudflare is aware of, and implementing a fix for individual device posture checks not showing on the Devices Page. Device posture checks in the meantime can be inspected through the Logs -> Posture Logs. This is purely a dashboard visibility issue— firewall policies are not impacted.