Cloudflare System Status

Degraded R2 service availability
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 23:42 UTC
Investigating
Customers using Cloudflare R2 may see elevated HTTP 502 response codes. We are currently investigating.
Posted Oct 26, 2023 - 21:55 UTC
This incident affected: Cloudflare Sites and Services (R2).