Cloudflare System Status

Cloudflare Logs Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 03:29 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 22, 2021 - 20:06 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jan 22, 2021 - 20:06 UTC
Investigating
Cloudflare is observing delays in our processing Cloudflare logs.

We are currently working on a resolution. More updates to follow shortly.
Posted Jan 22, 2021 - 19:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).