Log recovery is completed. All logs should be recovered in the dashboard. Duplicates are most likely to occur at the beginning and end of the incident impact window.
Posted Oct 02, 2025 - 22:57 UTC
Identified
Cloudflare Engineering identified a path to recover the Access logs lost during the impact window. Recovering these logs could result in a handful of duplicate login events. These logs should show up with identical timestamps and request IDs; the duplicates can be disregarded.
Posted Oct 02, 2025 - 19:30 UTC
Investigating
Cloudflare engineering identified an issue that caused Access Login events to fail from 2025-10-02 17:40 UTC until 2025-10-02 18:33 UTC (there could be observed impact slightly before or after). All login events during this period would not have been logged via Access Request logs. Logs sent via Logpush were not impacted.
Access authentication and other services were not impacted during this window.
Cloudflare engineering is working on recovering these logs and will post updates during this investigation.
Posted Oct 02, 2025 - 19:13 UTC
This incident affected: Cloudflare Sites and Services (Access).