Cloudflare System Status

Unplanned extension for CNI maintenance in Ashburn
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 17:48 UTC
Update
The fix is being implemented now.
Posted Mar 10, 2023 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 11:51 UTC
Investigating
Cloudflare Network Interconnect (CNI) customers who have interconnects in Ashburn will see their links down in Ashburn for longer than the predefined maintenance window.
Posted Mar 10, 2023 - 11:48 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).