Cloudflare System Status

SSL connection issues

Incident Report for Cloudflare

Resolved

This issue has been resolved and any SSL connection issues are no longer occurring.
Posted Dec 13, 2017 - 17:21 UTC

Monitoring

The rollback is complete and we're monitoring the result.
Posted Dec 13, 2017 - 16:17 UTC

Update

The rollback is continuing and almost complete - as servers update the errors will cease.
Posted Dec 13, 2017 - 16:08 UTC

Identified

We have identified the source of the issue and a rollback is commencing worldwide.
Posted Dec 13, 2017 - 15:05 UTC

Investigating

Cloudflare is investigating SSL handshake errors impacting some customers.
Posted Dec 13, 2017 - 15:00 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning).