Cloudflare System Status

Network Performance issues - Increased HTTP Errors in Hawaii

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 13, 2024 - 01:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 01:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2024 - 00:52 UTC

Investigating

Cloudflare is investigating an increased level of HTTP errors in Hawaii. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 12, 2024 - 22:41 UTC
This incident affected: North America (Honolulu, HI, United States - (HNL)).