Cloudflare System Status

Magic WAN initiated traffic towards WARP devices is disrupted.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 08:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 21:43 UTC

Identified

Connections initiated by devices behind Magic WAN connectors (eg IPsec tunnels or interconnections) destined to WARP devices will fail. WARP outbound connections are still working.
Posted Aug 21, 2025 - 17:39 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN, WARP).